Updated Catalog Change Notice - Currency change for Bulgarian brands (BGN to EUR)

Incident Report for rewards

Investigating

As previously announced (see previous status page here: https://rewardstatus.tangocard.com/incidents/sv6kk4k7tpv5), due to Bulgaria’s transition to the Euro, all Bulgarian brands moved from BGN to EUR on 01/08/2026.

As part of this recent move, select Bulgarian brands required adjustments to their available denominations after the new EUR items went live. These updates have now been completed, and the current denominations below reflect the latest available options.


Previous BGN UTIDs deprecated on 12/24/2025:

IKEA Gift Card Bulgaria 100 лв: U288706
IKEA Gift Card Bulgaria 20 лв: U212627
IKEA Gift Card Bulgaria 50 лв: U271863
Sport Depot BG Gift Card 100 Лв: U923774
Ozone.bg eGift Card 60Лв: U797708
Ozone.bg eGift Card 30Лв: U796440
Sport Depot BG Gift Card 50 Лв: U710492
Decathlon Gift Card Bulgaria 50 лв: U684648
Ardes Gift Card Bulgaria 20 лв: U529430
Ciela Bulgaria Gift Card 60 Лв: U449863
Ardes Gift Card Bulgaria 50 лв: U442372
Ardes Gift Card Bulgaria 20 лв: U406505
eMAG Gift Card Bulgaria 20 лв: U359987
Decathlon Gift Card Bulgaria 100 лв: U342898
SPARK BG Gift Card 10 Лв: U293786
eMAG Gift Card Bulgaria 50 лв: U132692
Ardes Gift Card Bulgaria 50 лв: U114502
Decathlon Gift Card Bulgaria 20 лв: U102162
Ciela Bulgaria Gift Card 30 Лв: U024189

New EUR UTIDs and denominations, activated on 01/08/2026:

Ardes Gift Card Bulgaria: €50 (U528619), €25 (U549521), €10 (U358676)
Decathlon Gift Card Bulgaria: €50 (U385739), €25 (U042267), €10 (U672826)
eMAG Gift Card Bulgaria: €25 (U665346), €10 (U762979)
Ozone.bg eGift Card: €30 (U731383), €15 (U678631)
SPARK BG Gift Card: €25 (U401629), €10 (U933944), €5 (U008238)
IKEA Gift Card Bulgaria: €50 (U782445), €25 (U463339), €10 (U367417)
Sport Depot BG Gift Card: €50 (U693688), €25 (U252035)
Ciela Bulgaria Gift Card: Updated UTIDs not ready for ordering yet.

We appreciate your patience as we align offerings with the new currency format.
Posted Jan 13, 2026 - 13:30 PST
This incident affects: Europe (BGN).