Catalog Change Notice - Upcoming currency change for Bulgarian brands (BGN to EUR)

Incident Report for rewards

Resolved

This change is now live. The updated currency changes are reflected in the catalogs.
Posted Jan 13, 2026 - 10:25 PST

Identified

As part of Bulgaria’s transition to the Euro, all Bulgarian brands will move from BGN to EUR effective 01/08/2026.

To support this change, the following new EUR UTIDs for all existing BGN items will be activated on 01/08/2026, and the existing BGN UTIDs will be deprecated on 12/24/2025. This change is driven by the country's national initiative to adopt a new currency.

Please note, the new EUR items are currently inactive and will be available for order starting on 01/08/2026. Any attempts to order these items before this activation date will result in errors.


Existing BGN UTIDs, set to be deprecated on 12/24/2025

IKEA Gift Card Bulgaria 100 лв: U288706
IKEA Gift Card Bulgaria 20 лв: U212627
IKEA Gift Card Bulgaria 50 лв: U271863
Sport Depot BG Gift Card 100 Лв: U923774
Ozone.bg eGift Card 60Лв: U797708
Ozone.bg eGift Card 30Лв: U796440
Sport Depot BG Gift Card 50 Лв: U710492
Decathlon Gift Card Bulgaria 50 лв: U684648
Ardes Gift Card Bulgaria 20 лв: U529430
Ciela Bulgaria Gift Card 60 Лв: U449863
Ardes Gift Card Bulgaria 50 лв: U442372
Ardes Gift Card Bulgaria 20 лв: U406505
eMAG Gift Card Bulgaria 20 лв: U359987
Decathlon Gift Card Bulgaria 100 лв: U342898
SPARK BG Gift Card 10 Лв: U293786
eMAG Gift Card Bulgaria 50 лв: U132692
Ardes Gift Card Bulgaria 50 лв: U114502
Decathlon Gift Card Bulgaria 20 лв: U102162
Ciela Bulgaria Gift Card 30 Лв: U024189


New EUR UTIDs, active on 01/08/2026

Ardes Gift Card Bulgaria €20: U549521
Ardes Gift Card Bulgaria €50: U528619
Ciela Bulgaria Gift Card €30: U598789
Ciela Bulgaria Gift Card €60: U325493
Decathlon Gift Card Bulgaria €100: U672826
Decathlon Gift Card Bulgaria €20: U042267
Decathlon Gift Card Bulgaria €50: U385739
eMAG Gift Card Bulgaria €20: U762979
eMAG Gift Card Bulgaria €50: U665346
Ozone.bg eGift Card €30: U731383
Ozone.bg eGift Card €60: U678631
SPARK BG Gift Card €10: U933944
IKEA Gift Card Bulgaria €100: U463339
IKEA Gift Card Bulgaria €20: U367417
IKEA Gift Card Bulgaria €50: U782445
Sport Depot BG Gift Card €100: U252035
Sport Depot BG Gift Card €50: U693688
Posted Dec 17, 2025 - 15:09 PST
This incident affected: Europe (BGN).