Increased Errors - Amazon.in

Incident Report for rewards

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 16:38 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 14:25 PST

Identified

We are experiencing an increase in errors with Amazon.in orders. The issue is currently being investigated.

The affected UTIDs are:

U884558
U574083
U883093
U478645
U738315
U128141
U165089
U481200
U840890
U705529
Posted Mar 02, 2026 - 09:26 PST
This incident affects: Asia (INR).