The following Amazon INR denomination is now available:
5,000 INR
The following Amazon INR denomination is currently still unavailable:
10,000 INR
Posted Mar 30, 2026 - 10:44 PDT
Update
The following Amazon INR denominations are currently unavailable:
5,000 and 10,000 INR
Posted Mar 27, 2026 - 06:40 PDT
Update
The following additional Amazon India denominations are now available:
2,500 and 5,000 INR
The following denomination is still unavailable:
10,000 INR
Posted Mar 26, 2026 - 08:28 PDT
Update
The following additional Amazon India denominations are now available:
1,000, 1,500, and 2,000 INR
The following denominations are still unavailable:
2,500, 5,000, and 10,000 INR
Posted Mar 25, 2026 - 12:49 PDT
Update
The following Amazon India denominations are now available:
25, 250, 500, and 750 INR
The following denominations are still unavailable:
1,000, 1,500, 2,000, 2,500, 5,000, and 10,000 INR
Posted Mar 24, 2026 - 09:30 PDT
Update
The following additional brands are now available to order:
Croma Flipkart
The only INR brand that is still unavailable at this time is:
Amazon
Posted Mar 18, 2026 - 11:09 PDT
Update
The following additional brands are now available to order:
Ajio India Bluestone India BookMyShow MakeMyTrip Nykaa India Swiggy India Tanishq India Uber INR Zomato India
The following brands are still unavailable at this time:
Amazon India Croma Flipkart
Posted Mar 17, 2026 - 07:24 PDT
Update
The following additional brands are now available to order:
Decathlon India Domino's India FirstCry India Google Play India Home Centre India Joyalukkas India Kalyan Jewellers India Max India Myntra India Pantaloons India PVR Inox Cinemas India Skechers India Smart Bazaar India Tata Cliq India Westside India
The following brands are still unavailable at this time:
Ajio India Amazon India BookMyShow Croma Flipkart MakeMyTrip Nykaa India Swiggy India Uber INR Zomato India
Posted Mar 16, 2026 - 11:26 PDT
Update
The following additional brands are now available to order:
Baskin Robbins India Ratnadeep Super Market Fabindia Cafe Coffee Day Levi's India Yatra India Lulu Hypermarket India Bata India Fastrack Barbeque Nation India Cleartrip Pizza Hut India Apollo Pharmacy India Titan Minimals India
The following brands are still unavailable at this time:
Skechers India Kalyan Jewellers India Joyalukkas India Smart Bazaar India Home Centre India Domino's India Decathlon India Google Play India Max India FirstCry India Myntra India Pantaloons Tata Cliq India Ajio India MakeMyTrip Swiggy India Uber INR Westside Nykaa India Zomato India BookMyShow PVR Cinemas Flipkart Croma Amazon India
Posted Mar 12, 2026 - 11:24 PDT
Update
The following brands are now available for order:
Planet Fashion India Miniklub India ITC Hotels India V-Mart India Spencers India The Body Shop India Lakmé India Marriott India Jack & Jones India Pepperfry India Peter England India Health & Glow India Taj India Helios India
Posted Mar 12, 2026 - 08:20 PDT
Investigating
We are experiencing an increase in errors with multiple India brand orders. The issue is currently being investigated.
The affected brands are:
Amazon.IN Baskin Robbins India BookMyShow Flipkart Lifestyle PVR Cinemas Shoppers Stop Cafe Coffee Day India Fastrack Myntra India Ola India Pantaloons Pizza Hut India Ratnadeep Super Market India Reliance Retail India Spencers Retail India Westside Zomato India Google Play India Swiggy India Uber India