Item Outage -PlayStation Tarjeta de Regalo Colombia $57,000

Incident Report for rewards

Resolved

This item will no longer be available from Tango as of 04/24/2025 and the incident has been closed. Here's the link to the most recent deprecation status: https://rewardstatus.tangocard.com/incidents/p74zkh831d3k
Posted Apr 17, 2025 - 15:01 PDT

Identified

This item is currently out of stock. We will post an update when it is available.

The affected UTID is: U564915
Posted Feb 14, 2025 - 12:37 PST
This incident affected: Americas (COP).