Brand Deprecation - Great American Days
Incident Report for rewards
Update
U545581 and U227966 are no longer available through Tango.
Posted Apr 24, 2024 - 09:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 15:29 PDT
Identified
When inventory runs out, Great American Days will no longer be available though Tango Card.

The affected UTIDs are:
U244715
U545581
U227966
Posted Jun 17, 2022 - 15:28 PDT
This incident affects: Americas (USD).