Brand Outage - Visa® Prepaid Card & Mastercard® Prepaid Card

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 11:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 10:03 PDT

Identified

These brands are currently unavailable. We will post an update when they are available.

The affected UTIDs are:

U418448
U808154
U276177
U620287
U623885
U795965
U200104
U261443
U019007
U166487
U470733
U099930
U013054
U903740
U987197
U635719
U487553
U952079
U851092
U329746
U099569
U106534
U443055
U961974
U808281
U795087
U945357
U501745
U121653
U607181
U135243
U446429
U936144
U445171
U527880
U426141
U677579
U780154
U234550
U249222
U227848
U702557
U773627
U836937
U843080
U768434
U800894
U274625
U253854
Posted Sep 17, 2025 - 09:48 PDT
This incident affected: Oceania (AUD), Asia (INR, JPY, CNY), Americas (CAD, USD), and Europe (EUR (Belgium), EUR (Finland), EUR (France), EUR (Germany), EUR (Ireland), EUR (Italy), EUR (Netherlands), EUR (Portugal), EUR (Spain), GBP).