Brand Outage - ALOT Staples Tarjeta de Regalo Argentina

Incident Report for rewards

Resolved

This item is no longer available and the incident has been closed. Here's the link to the most recent status update:
https://rewardstatus.tangocard.com/incidents/x1dsqr4jp89l
Posted Jul 10, 2026 - 13:50 PDT

Investigating

This brand is currently unavailable. We will post an update when it is available.

The affected UTIDs are: U598661
Posted Jul 08, 2026 - 07:20 PDT
This incident affected: Americas (ARS).