Upcoming Brand Deprecation - Spotify France, Spain, Italy, Austria, Lithuania, Finland, Portugal, and Germany

Incident Report for rewards

Resolved

These brands have been officially deprecated and are no longer available through Tango.
Posted Jan 13, 2026 - 10:21 PST

Identified

Effective on 12/22/2025, Spotify France, Spain, Italy, Austria, Lithuania, Finland, Portugal, and Germany will no longer be available through Tango.

The affected UTID(s) are:

Spotify France: U936440, U453134, and U184131

Spotify Spain: U678388, U495395, and U222331

Spotify Italy: U643034, U161979, and U070442

Spotify Austria: U426579, U094782, and U063254

Spotify Lithuania: U483547

Spotify Finland: U440232

Spotify Portugal: U398670, U298878, and U283111

Spotify Germany: U833526, U170279, and U081945
Posted Dec 15, 2025 - 10:42 PST
This incident affected: Europe (EUR (Finland), EUR (France), EUR (Germany), EUR (Italy), EUR (Portugal), EUR (Spain), EUR (Austria), EUR (Lithuania)).