Important changes to select USD & CAD Prepaid Rewards
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 14:32 PDT
Monitoring
The affected UTIDs are: U162854, U046312, U925416, U225513, U123434

The following prepaid cards are now available to distribute to recipients in 78 additional countries.

Virtual Promotional Prepaid Visa® USD (U162854, U046312)
Virtual Promotional Prepaid Mastercard® USD (U925416, U225513)
Virtual Universal Prepaid Mastercard® CAD (U123434)

Download the following Excel file with the comprehensive list of allowed and prohibited countries. Cells highlighted in yellow have changed status.

https://tangocard.box.com/shared/static/y86du15egzudkzxouiubpnmkokli3tsm.xlsx

If you have one of these cards in your catalog, please update sales collateral and marketing materials to reflect this expanded availability.

If you have questions, please reach out to your Customer Success Manager or success@tangocard.com.
Posted Jan 18, 2024 - 09:12 PST
This incident affected: Americas (CAD, USD).