Item Outage - Big W Gift Card $5, $10, $25, $50, $100
Incident Report for rewards
Resolved
These items are no longer available through Tango Card.
Posted Oct 19, 2022 - 14:05 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U064164, U647545, U276317, U268019, U596850
Posted Feb 08, 2022 - 16:09 PST
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U064164, U647545, U276317, U268019
Posted Oct 11, 2021 - 09:03 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U064164, U647545, U276317
Posted Sep 20, 2021 - 12:12 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U596850, U064164, U647545, U276317
Posted Sep 15, 2021 - 09:36 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U596850, U064164, U647545
Posted Sep 08, 2021 - 09:35 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U596850, U064164
Posted Aug 26, 2021 - 09:12 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U647545, U596850, U064164
Posted Aug 18, 2021 - 16:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 09:19 PDT
Update
These items are currently unavailable. We will post an update when the outage is resolved.

The affected UTIDs are: U647545, U596850
Posted Aug 09, 2021 - 09:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2021 - 16:39 PDT
Identified
This item is currently unavailable. We will post an update when the outage is resolved.

The affected UTID is: U647545
Posted Jul 28, 2021 - 16:38 PDT
This incident affected: Oceania (AUD).