Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

These items are now back in stock and available for ordering.
Posted Jun 20, 2025 - 14:16 PDT

Investigating

We are experiencing an increase in errors with multiple brand orders. The issue is currently being investigated.

The affected brands are:

La Redoute
Lego
Lego Australia
Lego Austria
Lego Belgium
Lego Canada
Lego Czech Republic
Lego Denmark
Lego Estonia
Lego Finland
Lego France
Lego Germany
Lego Greece
Lego Ireland
Lego Italy
Lego Latvia
Lego Lithuania
Lego Luxembourg
Lego Netherlands
Lego New Zealand
Lego Poland
Lego Portugal
Lego Slovakia
Lego Slovenia
Lego Spain
Lego Sweden
Lego Switzerland
Lego UK
Magasin Denmark
Mitchells & Butlers
Morrisons United Kingdom
Nando's Ireland
Nike France
Nike Germany
Nike Ireland
Nike UK
Nilson - Skopkunkten Sweden
Phillips 66 - Conoco - 76
Pilot Flying J
Saturn (Germany)
Sport 24 Denmark
Stadium Finland
Stadium Sweden
Uber Sweden
Uber UK
Walgreens
Wayfair.ca
Wickes UK
Yves Rocher (France)
Posted Jun 20, 2025 - 08:24 PDT
This incident affected: Europe (CHF, DKK, EUR (Belgium), EUR (France), EUR (Germany), EUR (Ireland), EUR (Italy), EUR (Netherlands), EUR (Portugal), EUR (Spain), GBP, NOK, PLN, SEK, EUR (Austria)).