Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 10:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 09:58 PST

Investigating

We are experiencing an increase in errors with multiple brands orders. The issue is currently being investigated.

The affected brands are:

Vikings Luxury Buffet Restaurant (PH)
GrabFood Philippines
Krispy Kreme® Philippines
Landmark (PH)
Maxs
Planet Sports (PH)
Robinsons
SM Gift Pass
The Bistro Group
Posted Mar 03, 2025 - 09:23 PST
This incident affected: Asia (PHP).