Increased Errors - Multiple Global Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:19 PST

Investigating

We are experiencing an increase in errors with multiple global brand orders. The issue is currently being investigated.

Some of the affected brands are:

Airbnb France
Apple EUR
Apple CHF
BikBok Norway
Conforama France
Coles AUD
Coolblue
Dressmann
Google Play DE
Google Play UK
IKEA CAD
IKEA EUR
Inno Belgium
JYSK
La Redoute
Lotte South Korea
Ticketmaster France
Mango Belgium
Magasin Denmark
Mitchells & Butlers
Morrisons United Kingdom
Morele Poland
Myer AUD
Nando's Ireland
Nilson - Skopkunkten Sweden
Phillips 66 - Conoco - 76
Pilot Flying J
Playstation EUR
Saturn (Germany)
Sephora Poland
Sport 24 Denmark
Stadium Finland
Stadium Sweden
Uber UK
Walgreens
Wayfair.ca
Wickes UK
Woolworths South Africa
Yves Rocher (France)
Posted Nov 18, 2025 - 07:24 PST
This incident affected: Oceania (AUD), Europe (CHF, DKK, EUR (Belgium), EUR (Finland), EUR (France), EUR (Germany), EUR (Ireland), EUR (Italy), EUR (Netherlands), EUR (Portugal), EUR (Spain), GBP, HUF, NOK, PLN, RON, SEK, EUR (Austria), EUR (Croatia), EUR (Estonia), EUR (Luxembourg)), Americas (CAD, USD), Asia (KRW), and Africa (ZAR).