Catalog Change Notice - Multiple INR Brands

Incident Report for rewards

Investigating

We are currently investigating this issue.
Posted Jan 30, 2025 - 16:39 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 16:37 PST

Identified

Effective immediately, the following variable brands no longer allow for decimal denominations and will require whole number amounts.

The affected brands and UTIDs are:

U113234 - Ajio India
U169643 - Arrow India
U987762 - Barbeque Nation India
U568616 - Big Basket India
U674131 - Bluestone India
U595867 - Cafe Coffee Day India
U853189 - Croma
U540649 - Decathlon India
U611836 - Dominos India
U162708 - Fastrack
U049025 - Health & Glow India
U482798 - Helios India
U634782 - ITC Hotels India
U918184 - Joyalukkas India
U922873 - Kalyan Jewellers India
U530570 - Lakmé India
U226117 - Levi's India
U259794 - MakeMyTrip
U487629 - Miniklub India
U454121 - Nykaa India
U336904 - Pantaloons India
U242422 - Pepperfry India
U429588 - Peter England India
U083633 - Planet Fashion India
U067600 - PVR Cinemas
U443135 - Ratnadeep Super Market India
U018668 - Skechers India
U984439 - Smart Bazaar India
U043214 - Tanishq India
U461582 - Tata Cliq India
U655940 - Westside
Posted Jan 15, 2025 - 10:42 PST
This incident affects: Asia (INR).