Inactive Item - Foot Locker Australia Gift Cards - 11/3/20
Incident Report for rewards
Resolved
This incident has been resolved.
Posted May 06, 2021 - 12:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 12:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 12:40 PST
Identified
Foot Locker Australia Gift Cards are currently unavailable and have been set to inactive in our system until further notice.

The affected UTIDs are:
U741534
U704339
Posted Nov 03, 2020 - 10:32 PST
This incident affected: Oceania (AUD).