Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 07:40 PDT

Investigating

We are experiencing an increase in errors with multiple brands orders. The issue is currently being investigated.

The affected brands are:

Ajio India
Amazon.in
Apollo Pharmacy India
Arrow India
Barbeque Nation India
Baskin Robbins India
Bata India
Bluestone India
BookMyShow
Cafe Coffee Day India
Cafu UAE
Cleartrip India
Croma
Decathlon India
Decathlon Malaysia
Dominos India
Fabindia India
Fastrack
FirstCry India
Flipkart India
Google Play India
Health & Glow India
Helios India
Home Centre India
ITC Hotels India
Jack & Jones India
Joyalukkas India
Kalyan Jewellers India
Lakmé India
Levi's India
Lifestyle
MakeMyTrip
Marriott Hotels India
Max India
Miniklub India
Mydin Malaysia
Myntra India
Nykaa India
Ola India
Pantaloons India
Pepperfry India
Peter England India
Pizza Hut India
Planet Fashion India
PVR Cinemas India
Ratnadeep Super Market India
Reliance Retail India
Skechers India
Smart Bazaar India
Spencers Retail India
Swiggy India
Taj India
Tanishq India
Tata Cliq India
The Body Shop India
Titan India
Uber India
V-Mart India
Westside
Yatra India
Zomato India
Posted Mar 27, 2025 - 06:50 PDT
This incident affected: Asia (INR, MYR) and Middle East (AED).