Inactive Items - BookMyShow Gift Vouchers
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 14:23 PST
Update
BookMyShow Gift Vouchers are currently unavailable and have been set to inactive in our system until further notice.

The affected UTIDs are:
U414049
U878617
Posted Dec 09, 2020 - 14:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 12:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 12:39 PST
Identified
BookMyShow Gift Voucher ₹30 is currently unavailable. We will post an update when this reward is once again available.

The affected UTID is: U414049
Posted Nov 14, 2020 - 16:57 PST
This incident affected: Asia (INR).