Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 10:29 PST

Investigating

We are experiencing an increase in errors with multiple brand orders. The issue is currently being investigated.

The affected brands are:

1-800-FLOWERS.COM®
Abercrombie & Fitch
Ace Hardware
adidas
Advance Auto Parts
Aerie eGift
Aéropostale
Alamo Drafthouse
Allbirds
ALO Moves
AMC Theatres®
American Eagle Outfitters®
American Eagle Outfitters® (Polish Language)
Andretti Indoor Karting & Games
Apple (Spanish Language)
Apple Gift Card
Applebee’s®
ASOS
Athleta
Auntie Anne’s – Mix It Up®
AutoZone®
Babylist
Bahama Breeze®
Baja Fresh
Banana Republic
Barnes & Noble
Bass Pro Shops®
Bath & Body Works
Beans and Brew Coffee House
Belk
Benihana
Bertucci's
Best Buy®
Best Buy® (Spanish Language)
BJ's Restaurants
Blaze Pizza
Bloomin Brands
Bob Evans Restaurant
Bonefish Grill
BoohooMAN
Boscovs
Brinker International
Brooklyn Pizza Company
Bubba Gump Shrimp Co.®
Buckhorn Grill
Buffalo Wild Wings®
BURGER KING®
California Pizza Kitchen, Inc
Camping World
Candy Crush
Candy Crush (King)
Carnival Cruise Lines
Carrabbas Italian Grill
Carters/OshKosh B'gosh
Carvel – Mix It Up®
CB2
CDC Foundation
Charity On Top
Cheddars Scratch Kitchen
Cheryl's Cookies
Chewy®
Chicos
Chilis
Chubbies
Cinemark
Cinnabon – Mix It Up®
Claire’s Stores
Columbia Sportswear
Cracker Barrel
Crate and Barrel
Crutchfield
CVS Pharmacy®
CVS Pharmacy® (Spanish Language)
Darden® Restaurants
Dave & Buster's
Delta Air Lines
Delta Air Lines (Spanish Version)
Dickey's Barbecue
Direct Relief
Disney
Domino's Pizza
DSW
Dunkin'
eBay
Eddie Bauer
El Pollo Loco Inc.
Embers Restaurant
Equal Justice Initiative
Famous Footwear
Fanatics MLBShop.com
Fanatics NBAStore.com
Fanatics NFLShop.com
Fanatics NHLShop.com
Fandango
Finish Line
Five Guys
Flemings Prime Steakhouse & Wine Bar
Foot Locker
GameStop
GAP
GAP (Spanish Language)
Giant Eagle
GLAAD
Global Hotel Card Powered by Expedia
Google Play (Spanish Language)
Groupon
Grubhub
Grubhub (Spanish Language)
Guitar Center
H&M
Hanna Andersson
Hardee's
Harris Teeter
Harry & David
Hibbett Sports
Hollister
Home Chef
HopCat
Hope for Ukraine
Hot Topic
Hotels.com
Hotels.com (Polish Language)
Hotels.com (Spanish Language)
Hulu
i Fratelli
IHOP®
IKEA™ US
Jamba – Mix It Up®
JCPenney
Jiffy Lube®
JTV
Kelly Relief Fund
Kendra Scott
KFC
Krispy Kreme® Doughnut Corporation
Kroger
L.L.Bean
Landry's
Lands End
LongHorn Steakhouse®
Lowes
Lowe's (Spanish Language)
Lucky Brand
Lulu's
Lyft
Macaroni Grill
Macy's
Maggianos
Main Event Entertainment
Marcus Theaters
Marshalls
Marshalls (Spanish Version)
McAlister’s Deli – Mix It Up®
McCormick & Schmick's
MDbox
Meijer
Mere Bulles
Merridee's Breadbasket
Michael's
Miguel's Jr
Miller's Ale House
Mix It Up™
Moe’s Southwest Grill – Mix It Up®
Morton's The Steakhouse
NAACP
Nasty Gal
Nautica
NFL® Shop
Nike
Nike (Spanish Language)
Nintendo
O'Charley's
Office Depot® OfficeMax®
Olive Garden®
Omaha Steaks
Outback Steakhouse
Panda Express
Pandora
Panera Bread
Papa John's
Pappas Restaurants
Paul Martin's American Grill
Peet's Coffee
Petco
Petco (Spanish Language)
PetSmart
Phantom Gourmet
PINK
Pinstripes
PlayStation®Store (Dual brand)
Pottery Barn®
Princess Cruise Lines, Ltd.
Puckett's Grocery
Rainforest Cafe®
Ramsi's Cafe on the World
Ray-Ban
Razer Gold
Rec Room
Red Robin
Regal Entertainment Group
REI Co-op.
Roblox
Ruby Tuesday
Saks Fifth Avenue
Saltgrass Steak House®
Sams Club
Sams No 3 Diner and Bar
Schlotzsky’s – Mix It Up®
Scotty's Brewhouse
Seasons 52®
Sephora
Sephora (Spanish Language)
Shoney's
Shutterfly, Inc.
Sierra
SiriusXM Radio
Sizzle Pie
Sling TV
Slows BarBQ
Soma
Sonic
Southwest® Airlines
Spafinder® Wellness 365™
Sportsman's Warehouse
Spotify
Staples
Steak and Shake
Stitch Fix®
STK
Swarovski
T.J.Maxx
Taco Bell®
TacoTime®
Test Walmart
Texas Roadhouse
The Cheesecake Factory
The Children’s Place
The Coffee Bean & Tea Leaf®
The Container Store
The Home Depot®
The Home Depot® (Spanish Language)
The Popcorn Factory
ThirdLove
thredUP
Tommy Bahama
Topgolf
Topresume
Tops Markets
Torrid
Total Wine & More
TripGift®
Ulta Beauty
Under Armour®
UNICEF USA
United Way of Southwest Michigan
Uno Chicago Grill
UNTUCKit
Valentino's Restaurants
Victoria's Secret
Virgin Experience Gifts
W.W. Cousins Restaurant
Walmart
Walmart (InComm) (Spanish Language)
Walmart (Spanish Language) (P)
Wawa
Wayfair.com
White House Black Market
Wingers Roadhouse Grill
Wondery LLC
Xbox
Yankee Candle
Yard House
Zaxby's
Posted Nov 07, 2025 - 10:01 PST
This incident affected: Americas (USD).