Catalog Change Notice - TripGift EUR eGift Card

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 08:52 PDT

Identified

Effective immediately, TripGift EUR has a new minimum redemption denomination along with a new UTID. The change is as follows:

No longer available:

U947970: €25 EUR

New denomination and UTID:

U279732: €30 EUR
Posted Apr 08, 2025 - 09:38 PDT
This incident affected: Europe (EUR (Belgium), EUR (Finland), EUR (France), EUR (Germany), EUR (Ireland), EUR (Italy), EUR (Netherlands), EUR (Portugal), EUR (Spain), EUR (Austria), EUR (Slovakia), EUR (Slovenia), EUR (Greece), EUR (Latvia), EUR (Estonia), EUR (Lithuania), EUR (Luxembourg)).