Increased Errors - Amazon.in

Incident Report for rewards

Resolved

This incident has been resolved and all UTIDs are now back available for ordering.
Posted Oct 02, 2025 - 15:05 PDT

Update

Please note, all Amazon.in UTIDs are back unavailable as we continue to investigate this issue.

The affected UTIDs are:

U884558
U574083
U883093
U478645
U738315
U128141
U165089
U481200
U840890
U705529
Posted Oct 02, 2025 - 13:08 PDT

Identified

The following UTIDs are now back available for ordering:

U128141: Amazon Pay Gift Card India ₹25
U883093: Amazon Pay Gift Card India ₹500
U705529: Amazon Pay Gift Card India ₹1000
U574083: Amazon Pay Gift Card India ₹5000

The remaining UTIDs remain unavailable at this time.
Posted Sep 30, 2025 - 09:53 PDT

Investigating

We are experiencing an increase in errors with Amazon.in orders. The issue is currently being investigated.

The affected UTIDs are:

U884558
U574083
U883093
U478645
U738315
U128141
U165089
U481200
U840890
U705529
Posted Sep 29, 2025 - 09:01 PDT
This incident affected: Asia (INR).