Item Deprecation - Global Hotel Gift Card $25
Incident Report for rewards
Resolved
This incident has been resolved.
Posted May 14, 2021 - 14:44 PDT
Identified
Effective April 23rd, 2021, Global Hotel Gift Card $25 will no longer be available through Tango Card.

The affected UTIDs are:
U297244
U903510
U876975

Please make sure to remove this item from your catalog.
Posted Apr 13, 2021 - 14:34 PDT
This incident affected: Americas (USD) and Europe (EUR (Germany), GBP).