Increased Errors - Mastercard & Visa Cards

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 06:42 PDT

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 21:36 PDT

Investigating

We are experiencing an increase in errors with Mastercard & Visa orders. The issue is currently being investigated.

The affected items are:
Virtual Promotional Prepaid Mastercard
Virtual Universal Prepaid Mastercard®
Virtual Promotional Visa® Prepaid Card
Virtual Promotional Visa® Prepaid Card
Posted Sep 08, 2026 - 21:17 PDT
This incident affected: Oceania (AUD), Americas (CAD, USD), and Europe (EUR (Belgium), EUR (Finland), EUR (France), EUR (Germany), EUR (Ireland), EUR (Italy), EUR (Netherlands), EUR (Portugal), EUR (Spain), GBP, EUR (Austria), EUR (Slovakia), EUR (Slovenia), EUR (Greece), EUR (Latvia)).