Increased Errors - Amazon Certificado de Presente Portugal

Incident Report for rewards

Resolved

Issue has not been resolved, page was posted as duplicate. Please see and track the original outage post here as resolution will be posted on this page: https://rewardstatus.tangocard.com/incidents/3j16d1nvj4yc
Posted Jun 04, 2025 - 12:31 PDT

Investigating

We are experiencing an increase in errors with (item) orders. The issue is currently being investigated.

The affected UTID is:
U533462
U830396
Posted May 31, 2025 - 15:46 PDT
This incident affected: Europe (EUR (Portugal)).