Catalog Change Notice - Miniklub eGift India

Incident Report for rewards

Resolved

This change is now live. The updated denomination range/ changes are reflected in the catalog.
Posted Jul 09, 2025 - 13:51 PDT

Identified

Effective immediately, Miniklub eGift India has moved from a variable item to a fixed denomination range. The change is as follows:

No longer available:

U487629: ₹500.00 INR - ₹1,000.00 INR

New denominations:

U162852: ₹500.00 INR
U424057: ₹1,000.00 INR
U564145: ₹2,500.00 INR
U918961: ₹5,000.00 INR
U083077: ₹10,000.00 INR
Posted Jun 12, 2025 - 09:06 PDT
This incident affected: Asia (INR).