Adidas Catalog Change Notice
Incident Report for rewards
Resolved
Today we are inactivating the 4 old Adidas UTIDs. Please ensure you are using the new variable UTID: U561621.
Posted Jun 21, 2021 - 11:37 PDT
Identified
We will be replacing the existing 4 Adidas UTIDs for 1 new Adidas UTID. We will be adding the new UTID to your catalog before or on June 4, 2021. *If you would like it sooner, please contact your CSM or success@tangocard.com.

The old UTIDs will be deactivated June 21, 2021. Customers ordering Adidas directly will need to begin using the new UTID on or before June 21 to ensure no disruption of service for these rewards.

Additional notes about the new UTID:
This new UTID is available in variable denomination from $5 to $250.
This new UTID will have different redemption instructions. It will come in the form of a redemption URL; rather than a card number & pin like the former UTIDs.
Posted May 21, 2021 - 09:52 PDT
This incident affected: Americas (USD).