Item Outage - Uber Eats IT, ES and PL
Incident Report for rewards
Resolved
This outage has been resolved.
Posted Aug 30, 2021 - 11:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 13:37 PDT
Identified
This brand is temporarily unavailable. We will post an update when this becomes available again.
Posted Jun 17, 2021 - 10:17 PDT
This incident affected: Europe (EUR (Italy), EUR (Spain), PLN).