Brand Deprecations - Spotify Norway, Poland, Switzerland, UK, and Colombia

Incident Report for rewards

Resolved

These brands have been officially deprecated and are no longer available through Tango.
Posted Jan 20, 2026 - 13:34 PST

Identified

Effective immediately, Spotify Norway, Poland, Switzerland, UK, and Colombia are no longer available through Tango.

The affected UTID(s) are:

Spotify Norway: U710009, U650892, and U968301

Spotify Poland: U350042, U717251, and U879157

Spotify Switzerland: U104888, U614886, and U686410

Spotify UK: U029093, U028071, U136536, and U370257

Spotify Colombia: U445431, U366989, U023479, and U285814
Posted Dec 23, 2025 - 12:49 PST
This incident affected: Europe (CHF, GBP, NOK, PLN) and Americas (COP).