Brand Outage - Flipkart India

Incident Report for rewards

Resolved

This brand is now back in stock and available for ordering.
Posted Sep 02, 2026 - 09:24 PDT

Investigating

This brand is currently unavailable. We will post an update when it is available.

The affected UTIDs are: U969390, U262774, U201473, U617141, U683164, U592019, and U700436
Posted Aug 31, 2026 - 13:28 PDT
This incident affected: Asia (INR).