Item Deprecation - Gap E-Gift Card ¥100

Incident Report for rewards

Resolved

This item has been officially deprecated and is no longer available through Tango.
Posted Jan 14, 2026 - 11:00 PST

Identified

Effective immediately, Gap E-Gift Card ¥100 is no longer available through Tango.

The affected UTID(s) are: U583626
Posted Dec 18, 2025 - 14:05 PST
This incident affected: Asia (CNY).