Catalog Change Notice
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 15:06 PDT
Monitoring
We have inactivated the old UTIDs for 11 Brazilian rewards. Please ensure you are using the new UTIDs provided, via email, on 2/26/21.
Posted Mar 29, 2021 - 13:49 PDT
Identified
In order to provide a better recipient experience we will be replacing the UTIDs for 11 Brazilian rewards. The old UTIDs will be deactivated March 26th and the new UTIDs must be used before that time.

An email detailing the UTIDs and items was sent out on 2/26/21.

Rewards Link catalogs will be automatically updated. Customers ordering brands directly will need to begin using the new UTIDs on or before March 12th to ensure no disruption of service for these rewards.
Posted Mar 01, 2021 - 16:39 PST
This incident affected: Americas (BRL).