Item Deprecation - eMag.hu & Fashion Days
Incident Report for rewards
Resolved
This incident has been resolved.
Posted May 06, 2021 - 12:31 PDT
Update
Please note, the affected items and UTIDs of this deprecation notice have changed. eMag.hu will be deprecated on April 9th, not eMag.bg.

Sorry for any confusion this may have caused.
Posted Apr 06, 2021 - 17:04 PDT
Monitoring
Effective April 9th, 2021, eMag.hu and Fashion Days eGift Cards will no longer be available through Tango Card.

Affected UTIDs are: U182486, U711763, U984666, and U738928

Please make sure to remove these items from your catalog.
Posted Apr 02, 2021 - 13:11 PDT
This incident affected: Europe (RON).