Multiple Item Deprecation - Long Standing Outages

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 10:46 PDT

Identified

Effective Friday, March 28th, the following items will be deprecated due to long-term unavailability.

The affected items are:

U966370 - IVI+ подарочная карта ₸3600 (IVI+ Kazakhstan Gift Card ₸3600)

U411241 - Bricocenter €50 Gift Card Italy
U234748 - Bricocenter €100 Gift Card Italy

U729242 - Shopee Gift Card Philippines ₱500
U107620 - Shopee Gift Card Philippines ₱1000

U902285 - Tencent Gift Card China ¥50

U246444 - De Bijenkorf Belgium E-Gift Card
Posted Mar 21, 2025 - 10:43 PDT
This incident affected: Europe (EUR (Belgium), EUR (Italy)) and Asia (PHP, CNY, KZT).