Increased Errors - Mastercard & Visa Prepaid Cards

Incident Report for rewards

Resolved

These items are now back and available for ordering.
Posted Oct 02, 2025 - 11:08 PDT

Investigating

We are experiencing an increase in errors with Mastercard & Visa Prepaid Card orders. The issue is currently being investigated.

The affected UTIDs are:

U952079
U418448
U808154
U487553
U121653
U443055
U620287
U961974
U135243
U446429
U276177
U607181
U501745
U945357
U851092
U329746
U200104
U623885
U795965
U019007
U099569
U106534
U261443
U936144
U166487
U192631
U768434
U048448
U800894
U271481
U241819
U767491
U795087
U417454
U780154
U249222
U702557
U426141
U445171
U533102
U221297
U843080
U044618
U808281
U987197
U253854
U234550
U677579
U274625
U903740
U635719
U836937
U527880
U773627
U206214
U470733
U624985
U099930
U094836
U770884
U747211
U338326
U881483
U013054
U227848
Posted Oct 01, 2025 - 11:00 PDT
This incident affected: Oceania (AUD), Asia (INR, JPY, CNY), Americas (USD), and Europe (EUR (France), EUR (Germany), EUR (Italy), EUR (Spain), GBP).