Increased Errors - Multiple INR Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 08:06 PDT

Identified

We are experiencing an increase in errors with multiple brands orders. The issue is currently being investigated.

The affected brands are:

Amazon.IN
Baskin Robbins India
BookMyShow
Flipkart
Lifestyle
PVR Cinemas
Shoppers Stop
Cafe Coffee Day India
Fastrack
Myntra India
Ola India
Pantaloons
Pizza Hut India
Ratnadeep Super Market India
Reliance Retail India
Spencers Retail India
Westside
Zomato India
Google Play India
Swiggy India
Uber India
Posted Apr 01, 2025 - 06:23 PDT
This incident affected: Asia (INR).