Item Deprecation - Xbox Live Gold Canada Subscription Products
Incident Report for rewards
Resolved
Xbox Live Gold is canceling the previously announced product update. There will be no changes to the Xbox Live Gold Canada Subscription cards.

Tango Card will continue to offer both:

Xbox Live Gold Canada 12 Month Subscription - UTID: U546091
Xbox Live Gold Canada 6 Month Subscription - UTID: U781047
Posted Jan 26, 2021 - 11:29 PST
Identified
Microsoft is discontinuing the below XBOX Live products as of February 1st, 2021:

Xbox Live Gold Canada 12 Month Subscription - UTID: U546091
Xbox Live Gold Canada 6 Month Subscription - UTID: U781047

Cards activated before but unredeemed by January 31st, 2021 will still be redeemable for the foreseeable future.
All XBOX Live card activations will be declined after January 31st, 2021.

Please make sure to remove these items from your catalog by 2/1/2021.
Posted Jan 20, 2021 - 13:38 PST
This incident affected: Americas (CAD).