Inactive Items - CINEMA CITY Bulgaria & Poland - 1/15/2021
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 16:24 PST
Identified
Due to COVID CINEMA CITY eGift Cards Bulgaria & Poland are currently unavailable without an ETA on replenishment. Both items have been set to inactive in our system.

The affected UTIDs are: U419571 & U896651

Please make sure to remove these items from your catalog.
Posted Jan 15, 2021 - 14:21 PST
This incident affected: Europe (PLN).