Intermittent Failures - Amazon DE, FR, IT, ES and UK - 6/17/2021
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 11:27 PDT
Investigating
We are currently experiencing intermittent failures for Amazon.de, Amazon.fr, Amazon.it, Amazon.es and Amazon.co.uk. We will post an update as soon as we have more information.

The affected UTIDs are:
ES: U156320
DE: U752627, U363538, U100369, U067550
IT: U006961
UK: U139281, U444796
FR: U079023
Posted Jun 17, 2021 - 14:29 PDT
This incident affected: Europe (EUR (France), EUR (Germany), EUR (Italy), EUR (Spain), GBP).