Brand Deprecations - Amazon Product Voucher

Incident Report for rewards

Resolved

These items have been officially deprecated and are no longer available through Tango.
Posted Apr 21, 2025 - 14:49 PDT

Identified

Effective April 20th, 2025, these brands are no longer available through Tango.

The affected are:
Amazon.com Education Assistance Product Voucher
Amazon.com Fitness Tracker Product Voucher
Amazon.com Health & Wellness Product Voucher
Amazon.com Parenting Essentials Product Voucher
Posted Mar 20, 2025 - 09:38 PDT
This incident affected: Americas (USD).