Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 06:13 PST

Investigating

We are experiencing an increase in errors with multiple brands orders. The issue is currently being investigated.

The affected brands are:

Baskin Robbins South Korea
Compose Coffee South Korea
Lotte Mart South Korea
SHINSEGAE (EMART) South Korea
Starbucks South Korea
Culture Land South Korea
CU South Korea
Google Play South Korea
GS25 South Korea
Happy Money South Korea
Posted Nov 12, 2025 - 08:24 PST
This incident affected: Asia (KRW).