Item Deprecation - Playstation Store South Africa R300 and R350

Incident Report for rewards

Resolved

These items have been officially deprecated and are no longer available through Tango.
Posted Dec 01, 2025 - 13:52 PST

Identified

Effective immediately, Playstation Store South Africa R300 and R350 are no longer available through Tango.

The affected UTID(s) are: U125912 and U658829
Posted Nov 04, 2025 - 10:55 PST
This incident affected: Africa (ZAR).