Item Deprecation - eBay Australia

Incident Report for rewards

Resolved

This brand has been officially deprecated and is no longer available through Tango.
Posted Aug 25, 2026 - 14:33 PDT

Identified

Effective immediately, eBay Australia is no longer available through Tango.

The affected UTIDs are:
U508774
U466924
U304762
U867295
U317062
U369542
U424970
U129371
Posted Jul 30, 2026 - 09:54 PDT
This incident affected: Oceania (AUD).