Multiple Item Deprecation - Long Standing Outages

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 15:59 PDT

Identified

Effective Monday, March 10th, the following items will be deprecated due to long-term unavailability.

The affected items are:

U394981 - adidas Poland Gift Card zł25

U643693 - Alser.kz Kazakhstan Gift Card ₸10000

U020676 - Domino's Pizza Gift Card Indonesia RP 50000
U315807 - Domino's Pizza Gift Card Indonesia RP 75000
U256561 - Domino's Pizza Gift Card Indonesia RP 105000

U873916 - Foot Locker Czech Republic Gift Card Kč 100
U593928 - Foot Locker Czech Republic Gift Card Kč 500

U274340 -KZT ₸5000 Milavitsa Gift Card (KZ)
U506983 - KZT ₸10000 Milavitsa Gift Card (KZ)
U035031 - KZT ₸15000 Milavitsa Gift Card (KZ)

U951843 - KZT ₸5000 Chaikofsky Gift Card (KZ)
U489633 - KZT ₸10000 Chaikofsky Gift Card (KZ)
U853930 - KZT ₸20000 Chaikofsky Gift Card (KZ)

U626094 - RedDoorz Gift Card Indonesia Rp 50,000
U396083 - RedDoorz Gift Card Indonesia Rp 100,000
U370769 - RedDoorz Gift Card Indonesia Rp 250,000

U888677 - Spotify Gift Card Finland €30
U528874 - Spotify Gift Card Finland €60

U732369 - Starbucks South Korea Gift Card ₩4500
U494258 - Starbucks South Korea Gift Card ₩4900
U405488 - Starbucks South Korea Gift Card ₩5000
U751970 - Starbucks South Korea Gift Card ₩5900
Posted Mar 03, 2025 - 15:20 PST
This incident affected: Europe (CZK, EUR (Finland), PLN) and Asia (KRW, IDR, KZT).