Multiple Item Deprecation - Long Standing Outages

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 10:28 PST

Identified

Effective Thursday, February 20th, the following items will be deprecated due to long-term unavailability.

The affected items are:

U462243 - adidas Poland Gift Card zł50
U093195 - adidas Poland Gift Card zł235

U165875 - Costa RM10 eGift Card

U954140 - De Bijenkorf Gift Card Netherlands

U993557 - Family Mart Thailand Gift Card ฿100

U413656 - foodpanda.pk Pakistan Gift Card 2000 ₨
U639002 - foodpanda.pk Pakistan Gift Card 1000 ₨
U609080 - foodpanda.pk Pakistan Gift Card 500 ₨

U064935 - Foot Locker Czech Republic Gift Card Kč 200

U129579 - IVI+ Kazakhstan Gift Card ₸1200

U469665 - Lazada Vietnam Gift Card 200000₫
U914103 - Lazada Vietnam Gift Card 100000₫
U743574 - Lazada Vietnam Gift Card 500000₫

U416380 - PlayStation®Store PT Gift Card €50

U975943 - Rakuten TV Carta Regalo - 1 Film

U500207 - RedDoorz Gift Card Indonesia Rp 1,000,000

U694741 - VinID Gift Card Viet Nam 500,000₫
U556957 - VinID Gift Card Viet Nam 300,000₫
U132693 - VinID Gift Card Viet Nam 100,000₫
Posted Feb 13, 2025 - 10:27 PST
This incident affected: Europe (CZK, EUR (Netherlands), PLN) and Asia (MYR, IDR, THB, PKR, KZT, VND).