Brand outage - Amazon India

Incident Report for rewards

Resolved

We now consider this incident resolved as we have seen successful orders since all denominations were set back to available for order on 05/05/2026.
Posted May 15, 2026 - 09:11 PDT

Monitoring

This brand and all the UTIDs are now back in stock and available to order. We will continue to monitor orders closely.
Posted May 05, 2026 - 13:35 PDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2026 - 08:09 PDT

Investigating

This brand is currently unavailable for order. The issue is being investigated.

The affected UTIDs are:

U884558, U574083, U883093, U478645, U738315, U128141, U165089, U481200, U840890, and U705529
Posted Apr 20, 2026 - 12:52 PDT
This incident affected: Asia (INR).