Catalog Change Notice - eBay Australia Gift Card
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 16:07 PDT
Identified
Effective Immediately, eBay Australia Gift Card will be changed from the variable denomination range of $5.00 AUD - $1,000.00 AUD to the fixed denominations of $5.00, $10.00, $25.00, $50.00, $75.00, $100.00, and $200.00 AUD. These changes are outlined below:

Old UTID:

U846625, $5.00 AUD - $1,000.00 AUD

New UTIDs:

U304762, $5.00 AUD
U424970, $10.00 AUD
U867295, $25.00 AUD
U466924, $50.00 AUD
U508774, $75.00 AUD
U369542, $100.00 AUD
U317062, $200.00 AUD
Posted Sep 18, 2024 - 14:45 PDT
This incident affected: Oceania (AUD).