Increased Errors - Multiple CAD Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 08:06 PST

Investigating

We are experiencing an increase in errors with multiple brand orders. The issue is currently being investigated.

The affected brands are:

CB2 Canada
Crate and Barrel Canada
Oliver & Bonacini Restaurants
Roots Canada
Ultimate Dining Card
Walmart Canada
Posted Oct 31, 2025 - 13:31 PDT
This incident affected: Americas (CAD).