Catalog Change Notice - Myer AUD

Incident Report for rewards

Resolved

This change is now live. The updated changes are reflected in the catalog.
Posted Jan 20, 2026 - 13:30 PST

Identified

Effective immediately, Myer AUD has new UTIDs. The change is as follows:

No longer available:
U166632, U459744, U322901, U166632, U459744, U322901

New UTIDs for the denominations of A$25, A$50, and A$100:
U193593, U293834, and U815270

New variable denomination range UTID:
A$20.00 AUD - A$500.00 AUD: U838758
Posted Dec 22, 2025 - 12:42 PST
This incident affected: Oceania (AUD).