Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 07:36 PDT

Investigating

We are experiencing an increase in errors with multiple brands' orders. The issue is currently being investigated.

The affected brands are:

Vikings Luxury Buffet Restaurant (PH)
GrabFood Philippines
Krispy Kreme® Philippines
Landmark (PH)
Maxs
Planet Sports (PH)
Puregold Philippines
Robinsons
SM Gift Pass
The Bistro Group
Posted Oct 21, 2025 - 13:43 PDT
This incident affected: Asia (PHP).