Catalog Change Notice - Delta eGift Card
Incident Report for rewards
Update
We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Delta.

A new UTID has been activated and is available in sandbox and production environments. You can update your catalog and start using the new UTIDs.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID.)

NEW Preferred Delta UTID

Delta eGift Card (P) - U972783 ($50.00 - $500.00)


UTIDs being deprecated October 11

Delta eGift Card $500, U828691

Delta eGift Card $250 U069792

Delta eGift Card $100 U636802

Delta eGift Card $50 U438511

Delta eGift Card - Raw Credentials U781623 ($50.00 USD - $500.00 USD)
Posted Oct 11, 2024 - 08:15 PDT
Update
We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Delta.

A new UTID has been activated and is available in sandbox and production environments. You can update your catalog and start using the new UTIDs.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID.)

NEW Preferred Delta UTID

Delta eGift Card (P) - U972783 ($50.00 - $500.00)


UTIDs being deprecated October 11

Delta eGift Card $500, U828691

Delta eGift Card $250 U069792

Delta eGift Card $100 U636802

Delta eGift Card $50 U438511

Delta eGift Card - Raw Credentials U781623 ($50.00 USD - $500.00 USD)
Posted Oct 03, 2024 - 07:49 PDT
Update
We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Delta.

A new UTID has been activated and is available in sandbox and production environments. You can update your catalog and start using the new UTIDs.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID.)

NEW Preferred Delta UTID

Delta eGift Card (P) - U972783 ($50.00 - $500.00)


UTIDs being deprecated October 11

Delta eGift Card $500, U828691

Delta eGift Card $250 U069792

Delta eGift Card $100 U636802

Delta eGift Card $50 U438511

Delta eGift Card - Raw Credentials U781623 ($50.00 USD - $500.00 USD)
Posted Sep 11, 2024 - 11:14 PDT
Identified
We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Delta.

A new UTID has been activated and is available in sandbox and production environments. You can update your catalog and start using the new UTIDs.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID.)

NEW Preferred Delta UTID

Delta eGift Card (P) - U972783 ($50.00 - $500.00)


UTIDs being deprecated October 11

Delta eGift Card $500, U828691

Delta eGift Card $250 U069792

Delta eGift Card $100 U636802

Delta eGift Card $50 U438511

Delta eGift Card - Raw Credentials U781623 ($50.00 USD - $500.00 USD)
Posted Aug 13, 2024 - 08:55 PDT
This incident affects: Americas (USD).